Jump to content

WWKahuna

Inactive/Retired WW Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About WWKahuna

  • Birthday 01/13/1971
  1. Make sure the PROCESSOR didnt come lose, all it takes is one pin to be slightly out .. this could of happened when you moved.
  2. Re-updated, first try didnt take heh I wont be able to fly much, i havent even had time to get all of the paints and stuff as of yet, so....
  3. I updated my email on the forum here.......
  4. Doh stupid me!!! Got everything working as far as the joystick goes.... i had to go into Game Controllers and make sure my joystick was selected in "Advanced" and not my gamepad. NOW i remember having to do that back in the day as well LOLz I dont have to do this in other games, they both work fine w/o having to do this. I have all of my settings maxed out and noticed i dropped down to about 25 FPS at times when flying over factories and stuff in solo... guess i can always turn terrain distance down to help that. S!
  5. I can not for the life of me get the x and y axis to work in Red Baron, any of you Red Baron'ers use this stick?? I really dont want to have to drag my old M$ pos (imo) out of my closet /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_e_sad.gif&key=38741f9e3530d7cdc640e0699ad44e6069f4d0e7d8af9de1ac5a402558336cb2"> Im sure i'll have even more problems trying to run that, this x52 and my gamepad at the same time in winblows ughhh Surprised with all of the patches and utilities out there, that someone didnt make a Red Baron keymapper of some sorts /appli
  6. Yup Pierre 4 years!! Well almost 5 now that i think about it. And rgr the help, i need it, been reading through all of the patches and stuff, i forget what i need and what i dont need LOL I suffer from CRS /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_biggrin.gif&key=64cd7b7a0036899205810ec0a5b90ed7121d5889dd92733089c47c9758b7f4ae"> I'll look for you guys later on tonight on TS for sure!
  7. Well its been about 4 years now since i stopped playin RB, going to try and get my feet wet again sometime this week! Do you guys us TS or something? Wouldnt mind hearing some of you alls voices again. Hey who took my screwdriver damnit? *stumbles out of room ISO his drink* Once A WW, Always A WW
  8. Is this where the old guys check in at? /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_biggrin.gif&key=64cd7b7a0036899205810ec0a5b90ed7121d5889dd92733089c47c9758b7f4ae">> Good to see things are still going strong, gotta run, honey do list and chit lolz
  9. One thing to try is.. Check and make sure that the settings in the ctrl panel -> audio menu are being applied to the SB and not the onboard sound. Click the audio tab and you can select your default playback device.
  10. For those of you on networks, as you know you got a LAN IP# and a WAN IP#, a good tool to see which is which is called "IP2" small DL, easy to use, just open, click find ip address's and viola! just put the file on your desktop... http://keir.net/download/ip2.zip
×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above