Jump to content
Sign in to follow this  
Bard

starforce

Recommended Posts

A head's up.

Two weeks ago I was copying a large data file from a DVD and I kept getting CRC errors. I didn't worry too much about it as everything else seemed to to be working ok. I thought maybe it was just a bad burn and didn't bother with checking it.

Today I had to do the same with another set of media and the same CRC errors occured when copying the file.

Knowing I had starforce installed, and multiple occurances of the error, I tried some other DVD's and had the exact same problem.

Uninstalled starforce with their util, rebooted and now can copy the file with no issues.

If you're getting CRC errors copying large files from media, simply uninstall starforce and reboot.

Share this post


Link to post
Share on other sites

Yep BTDT dont care what BS the comp says...about SF it killed 4 DVDs I tried to burn....until I delt with it..
It is IMHO a VIRUS and has been eliminated from my computer system...and now I can burn disks with no isssues... Hmmm ya think SF is not the cause ? Yea Right! READ the Sig....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above