Jump to content

Futrue Compaibilty UP and HSFX


WWTaco
 Share

Recommended Posts

In a nutshell..

HSFX4.1 is for SEOW types who do not need a DF server option. (although Hades is writing a DF serv. for it) has less flyable AI's and some other whistles.

UP1.8 is for the average IL2 player with all the bells and whistles but doesn't have SEOW support.
all of this will be selectable between through the JSGME applet. so one download 2 selectable versions.

AAA UI 1.2.5 is wrapped up inside of the above so forget about needing a UI option...

After this release everything will be under one integrated design approach merging all party's into one community...(unless so other upstart comes out on his own...)

There is still CRT=2 support etc...
These versions have the new sfs compression so faster loads/gameplay...

So there is light.. seems when the HSFX 4.1.x and UP 1.8.x comes out under whatever title it is the accepted norm between version. SEOW'ers using HSFX and other UP1.8 or whatever you hearts desire... From there on out any future development with be integrated into one global option...

Clear as Mud eh? /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_wave.gif&key=d427a5927912c49b92d84e47b841b3f982863e38941ee6f9a26541b09953b0b5">

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above