Jump to content
Sign in to follow this  
WWGeezer

Slow load times??

Recommended Posts

So I am noticing pretty slow load times for the website when I move around topics.  But I also have been noticing lower res images when I am using Netflix on my wireless system which is usually a symptom of slow download speeds.  

Ran a speed test with xfinity  and the numbers look crazy.  Did notice they prompted me to replace my modem because it is out of date with the current system, but 177 MPS for download, seems like things should be lighting fast right?

 

Pic1.jpg

Share this post


Link to post
Share on other sites

ahhhh.....so much graphic glory...pushing the limits.  Is that something we have to pay a premium for more juice?  Or do we have to cool our jets down a little bit?

Share this post


Link to post
Share on other sites

I checked it a couple minutes later, all was good. Think it was just a matter of a lot of things going on at once. No problem. If it was a serious/permanent thing, I will guarantee LunarPages will be in contact with us.

Share this post


Link to post
Share on other sites

Yup, much better now,  I am getting used to all this fancy stuff, would hate to hear if we couldn’t support it.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above