Jump to content

Attention all Wing Walkers members with a wingwalkers(dot)org email address:

PLEASE UPDATE YOUR EMAIL PASSWORD IMMEDIATELY

Visit WingWalkers' WebMail and log in with your email address and current password. Click the drop-down menu on the top-right under your username, select "Password and Security" and change your password. If you've forgotten your password, use the "I forgot my password" option and follow the steps (you've done that before, I'm sure.)

Please send me - WWSandMan - a private message on the forum letting me know you've changed your password. Those of you who have done so already, thank you!

** Folks who have not responded that they have updated their email account password will have that account deleted. All unused accounts will be deleted.**

We have far too many email accounts not being used, or which have been compromised, to allow them to remain open. Thank you for understanding the need to go to these lengths.

Sign in to follow this  
WWSandMan

Known issue: New Registrations Failing **FIXED!!**

Recommended Posts

S!

To all those visitors attempting to register, and instead meeting an error message saying "You cannot use that UserName"  ... You have my utmost apologies. Because I am having a hell of a time figuring out why that error is coming up. A trouble ticket has been submitted to Invision, my searches there have been unhelpful.

 

Edit (3-10-29) :  Issue fixed. Registrations should now work as intended!!

For those curious, turns out this was an issue from converting our old phpBB forums to ICS, specifically the Ban List our old forums had. Wild-card IP address and user-name bans did not import into ICS well, because ICS doesn't read past the third or fourth wildcard symbol before blocking the entire thing. At least some of the entries had up to five wild-card symbols before getting to a regular alpha-numeric. 

  • Thanks 2

Share this post


Link to post
Share on other sites

Thanks Sandy, It'll get ironed out in due course.

Share this post


Link to post
Share on other sites

It's the guy who you've been in contact with, Dub, that has brought this forward. VonBrinson? I was going to manually create his account and found that even in the Admin control panel I was met with the "cannot use that username" error. Few things piss me off more than my own tools fighting me. 

Share this post


Link to post
Share on other sites

Yeah, that's the guy. Wonder if that name is already in use from maybe years ago? Other names are OK? Just that one series of alpha characters?

Share this post


Link to post
Share on other sites

From the testing I did it appears to not matter what name or combination of anything you try to use I still get the same "cannot use that username" error.  Hopefully Invision finds the issue and gets it sorted.

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks for seeing this through to a successful conclusion Sandy👌

Edited by WWCraven
Typing too fast and forgot to use spell check.
  • Like 1

Share this post


Link to post
Share on other sites

I saw all the trouble ticket conversations back and forth.  Heroic effort Mr Sandy

 

Thanks so much for your efforts

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above