Jump to content
Sign in to follow this  
WWSittingduck

I used to enjoy working on computers

Recommended Posts

Holy shit, they are such a pain in the ass now.

Was having some issues, so loaded the default bios settings and get rid of the o'clocking. Never even thought about the settings for the sata port my ssd was on. and the default bios set the controller back to ide, and not ahci, but the os still loaded (no idea why).

Went to set it back to ahci, which is not a big deal, but the thing that changes it from ide to ahci also reboots the computer into safe mode. I have no friggin idea how to get the computer out of safe mode, and of course in safe mode, I have no browser.  Luckily, my tv/monitor has "voice" so I asked my tv what to do...

And legacy/native mode.  I have no idea what this is.  I sorta remember along time ago with keyboard and such, you had to set to legacy mode to use them, but now there is a setting for IDE drives too.  Had to set the bios to legacy (which did not make sense) for all my ide drives to show up in the os once the computer booted. 

I still have 12gb of ram sitting next to me still in the package, and I am scared shit to put it in.

Share this post


Link to post
Share on other sites

I would say your best bet at this time is to pull out your hard drive and put some tannerite in it and then carefully put a.308 round into it and watch it disappear.

It will for sure get rid of the problem

 

Ooh and it will make your PC disappear as well.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

You can try this if you get back in safe mode:

Go to the Shutdown menu, and hold down Shift as you select Restart.

Select Troubleshoot > Advanced options > Startup Settings > Restart.

The computer will reboot. But instead of loading Windows, it will bring up a Startup Settings screen with all sorts of options. Press Enter “to return to your operating system.”

 

From what I found below, it looks like you may have been missing the last step (turning off the safe boot via command after switching to AHCI:

https://triplescomputers.com/blog/uncategorized/solution-switch-windows-10-from-raidide-to-ahci-operation/

 

**** Disclaimer ****  I only pretend to know what I'm talking about and any user choosing to follow my 'advice' does so with the knowledge and understanding that his/her computer will most likely become more inoperable, catch fire and/or explode.  In the event any damage is occurred to the user or his/her system/spouse/pet/domicile, he/she agrees to hold me harmless of all consequences and post pictures of the damage so we can all laugh 'learn' from it  **** Disclaimer ****

Share this post


Link to post
Share on other sites

Wow, feel your pain Duck.  I tend to keep my head down until something breaks and than I have a stomach ache until it works again

Share this post


Link to post
Share on other sites

Brin, now that you said that, I sort of remember doing that way back.  It worked, but was a pain in the ass.

letting the computer boot into safe mode, and getting into msconfig in an elevated cmd promt lets you take the system out of safe mode easier, imho

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above