Jump to content
Sign in to follow this  
WWSittingduck

For Zed

Recommended Posts

Thanks Duck.  I had tested them all in local server but was surprised by lack of activation last Tuesday, then I found this...  sigh, back to work on mission   All aa will be in local fire command  

 414

3609 posts

Location:Bordeaux

Report post

 

Posted Friday at 11:56 AM (edited)

Ok, i checked in :

 

- self hosting dogfight mod : Works fine

- dedicated server : Doesn't work.

 

So it's broken with the dedicated server, not in single and self hosting mode.

 

I have to run a check on another version and if the result are the same, i will do a report.

Share this post


Link to post
Share on other sites

Well that's a bummer, so final tests need to be done on the dedicated server. arrrg. Puts a lot of my tests back into the "test again bucket. crap!

So if using the activate/deactivate for AAA etc.; and this currently doesn't work on dservers. Should I assume this requires a fix on the dev side rather than trying to change the mechanics for a work around? 

Share this post


Link to post
Share on other sites

I feel bad for the dev's (kinda...)  They did a great job with a lot of aspects...but the serious issues are mounting.  Most people are quicker to complain (like me..) than praise.

Kinda feel it's going to take a while for all this to get fixed....not to mention the problems that arise when they fix things...

Share this post


Link to post
Share on other sites

I've put ME learning on a slow simmer to try and make sure I waste as little time as possible testing more complicated mechanics that would need to be retested. But I have a nice big basket of tools to have a ton of fun and a lot of basic tests that can be done. 

Latest is playing with the media. Had some fun adding some old mp3 tracks I did to the mission, then try and do some aerobatics to the music. Works great, playing the tracks back is a bit quirky if you move the timeline. 

Might have to do some aerobatics to Icy/Frylock mp3 music posted..... 😉

Issues, I'm seeing issues with the graphics, FPS performance drop, view points like you are seeing with zoom distances performance changes - though I've always seen this, it's changed and not for the better, g effects have some issues - my goes a bit kookoo, oof oof, g stutters, I've had several times I loose control bindings I never lost until the last update. 

Overall it's a great update after adjusting my graphics and adjusting to the g effects, but like you say, the ME stuff and game glitches do seem to be adding up. 

Duck, I ended up bumping my horizon visibility up from 100 to 150, helped a lot. Then the enhance view seems to be more dramatic, zoomed out all the way (150 horizon) the A20's actually looked more bulky when zoomed out, then as I zoom in a touch, they look more normal. When I was at 100 for horizon zoomed all the way out, the distant planes look more normal as opposed to the 150 bulky/blocky looking. weird. 

Hopefully the issue with the dserver is something they can hot fix, seems that's a pretty big bug for mission authors. 

Share this post


Link to post
Share on other sites

well...as of last nite (might change today...who knows), I disabled triple buffering (not too sure why it was checked), and am letting nvidia handle vsync at "fast" (vs "on")

put sharpen back on, changed the distance to 150, and was at a steady 60fps....

but,,,that was last nite...

Share this post


Link to post
Share on other sites

That's good, if you can get your 60fpts at 60htz, hopefully not dropping much below 40 for heavier missions, I'd say that's good. Then there's the overall performance. I can get good FPS and still have crappy performance, stutters, pause, sluggish... all well over 60 FPS. Even as high as 80-90 FPS and still get performance drops. Seems worse after the latest updates. 

Share this post


Link to post
Share on other sites
On 10/13/2019 at 9:49 AM, WWZed said:

Thanks Duck.  I had tested them all in local server but was surprised by lack of activation last Tuesday, then I found this...  sigh, back to work on mission   All aa will be in local fire command  

 414, 3609 posts, Location:Bordeaux, Report post

Posted Friday at 11:56 AM (edited), Ok, i checked in :

- self hosting dogfight mod : Works fine

- dedicated server : Doesn't work.

So it's broken with the dedicated server, not in single and self hosting mode.

I have to run a check on another version and if the result are the same, i will do a report.

@WWZed Hey Zed, just checking in to see if this is affecting your mission for tonight? I checked back on the forums, seems to be unit specific until they patch it. 

Share this post


Link to post
Share on other sites

Yes it did.  Spent most of today repairing. Should be good to go tonight

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above