Jump to content
WWSensei

TeamSpeak 2

Recommended Posts

Guys, I'm really starting to not like TS 2.0. I've got my mike damn near lodged in my front teeth, from control panel I have the my microphone boosted and input volume cranked to max and you guys tell me you still can't hear me.

I tried Wringer's link for setting it up and that helps marginally. 1.5 seems to work fine as does RW but you guys just can't hear me. I was able to communicate last night by practically screaming into my mike and waking everyone in the house...CINC-House has overruled anymore shouting... :-)

Not sure what to do at this point...

Share this post


Link to post
Share on other sites

2.0 deffinately is more tempremental (sp?) than 1.5 for me as well. I get much more comm breakup with 2.0.

Being dependent on others for comm server I see as being one of the last "administrative" issues we need to solve. (after Bard sets us up with a new IRC situation)

Share this post


Link to post
Share on other sites

The problem I see is that neither version allows complete comms for *all*. 1.5 is problematic for several people, as is 2.0. What bugs me is that they both work for me personally.

I haven't checked lately to see if the 1.5 server is still up... if it is, then I guess the folks flying on any given night will need to post (on Commo?) which version they're using so the others can join in if they want.

On a related side note: My wife's firm just recently upgraded their office server... this machine runs not only the intra-office server duties, but also the web-hosting duties for the firm. I've had a couple quiet conversations with the company boss as well as the hired-gun network admins. (my wife does the day-to-day maintenence on the system, but an outside firm handles more detailed network issues). They don't see much of a problem with me having a TS server module running in a quiet corner of their system... the biggest pitfall to the scheme is that the server is running nothing but a Novell operating system. No idea if I can get TS even operational in that atmosphere. And obviously my wife's company is not going to spend any money with technical help from the third-party firm (at $x00/hour) in order to get things set up. Anyway... it's something I'm looking into, and have tacit approval from the firm's owner to try. I'll let ya'll know how it transpires, or not.

Share this post


Link to post
Share on other sites

Well, TS 2.0 is a disapointment for sure. I don't drop anymore but I can't hear the guys I want to hear on a reliable basis.

Sensei are you running the latest patched version of TS 2.0? If so, perhaps going back to the original 2.0? I don't know if the latest version of 2.0 will help with the fading volume or not, though. :?

Has anyone tried running 2 versions of TS at the same time? If your box has the horse power and there are no conflicts .....

Share this post


Link to post
Share on other sites

There's a codec conflict when running both versions at the same time... they both try to access some vital doo-dad in the Windows/System folder I believe. Result: my system crashed.

Share this post


Link to post
Share on other sites

Did you try transmitting on both at the same time or just having both running at the same time?

(I should try this myself) Thinking that if they can run at the same time may want to use 2 differrent PTT (Push to Talk) buttons. VOX would not be possible if this works.

Off to crash my computer :shock:

Share this post


Link to post
Share on other sites

Nope, never got far enough in to see if either would transmit. Got error messages as soon as I fired up the other version (forgot which one I started with). After that.... complete lock-up.

Share this post


Link to post
Share on other sites

I just tried it - they both ran beside each other but I couldn't log onto the zealots server with either version with both versions running or just 1 version running - so hard to test.

But if you are having problems with running both it sort of precludes doing that. It just adds another level of frustration to dropped users and fading output users. /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_evil.gif&key=36bc05a3863f15788b23d585f469a280df42babbcc58b8301d709f526041b146">

Share this post


Link to post
Share on other sites

Only version I have is the one Brian originally posted about. There is another? Where? I've helped my situation out some by diving into the innards of win2k and finding my mic sound device had the volume at about 3/4s (as opposed to the sound input volume knob that pops up when you click on the little speaker in your system tray which is cranked up all the way.)

Share this post


Link to post
Share on other sites

Try these.

Apparently there is big bug in patch 19 - I'm using patched version 17.


http://www.teamspeak.org/files/TeamSpeak_patch17.zip


http://www.teamspeak.org/files/TeamSpeak_patch20.zip

Plague let me know about version 17.

Found some threads deep in the Forums:

http://forum.teamspeak.org/forumdisplay.php?s=&forumid=56


I guess if you don't like the results you can just re-install the original version of TS 2.0. From what I read these patches are developers' attempts to fix stuff and may introduce other bugs ....

Reading the Forums now...

Share this post


Link to post
Share on other sites

Hmmm. I may be using Patched version 19. (just looking at my saved TS archives) going to patch to patch20 level.

The `patches' are patched versions of the TeamSpeak.exe.



Directions for saving and changing the TeamSpeak executable for those who may need it

Save your original version of the TeamSpeak.exe by renaming it or copying it somewhere else.

Then just UnZip/overwrite the current TeamSpeak.exe in your appropriate TS folder to try the patched versions.

Share this post


Link to post
Share on other sites

Trying it out but the server seems to be down...I'm going to see if I can run a TS server on my son's computer, route my firewall to it and see if that is an option for a backup server...

Share this post


Link to post
Share on other sites
Guest

I was forced to use patch 19, as I was having the problem of TS2 running, but not on the desktop or in the taskbar. Basically not useable, as I couldn't even set it up. So far, after some drops with GSM 16.4, no problems when TS default to 5.1 codex.

Share this post


Link to post
Share on other sites
I was forced to use patch 19, as I was having the problem of TS2 running, but not on the desktop or in the taskbar. Basically not useable, as I couldn't even set it up. So far, after some drops with GSM 16.4, no problems when TS default to 5.1 codex.


Plague: according to the TS Forum there is a big bug in Patch 19 - Patch 20 fixes it. But if it is working for you, why change it?! /applications/core/interface/imageproxy/imageproxy.php?img=%7BSMILIES_PATH%7D/icon_biggrin.gif&key=64cd7b7a0036899205810ec0a5b90ed7121d5889dd92733089c47c9758b7f4ae">

The link to Patch 20 is in a previous message.

Share this post


Link to post
Share on other sites

Howdy
I just tried, 1.5 won't connect to 2.0

But,,, I figured out what my mic problem was,, I think:)

In my mixer settings under record, I had waveinput selected for
my recording inputinstead of microphone.

I think it's fixed now.

Try recording a sound. If you can TS should wrk,, if not ..

S!
Weasel

Share this post


Link to post
Share on other sites
If I have 1.5 can someone on 2.0 hear me?



To put it simply: Nope.

With TS, the version number of the client's software -you- must match the version number of the server. The general version number anyway... 2.0.000001111222223333 should still work with 2.0.

BTW: There's no need to uninstall version 1.5 in favor of 2.0. Yet. ;)

It's possible, if not currently desirable, to have both versions installed. Don't try running them at the same time , but occasionally we have reverted back to version 1.5 when the 2.0 server(s) aren't up. (refer to the email I sent you.... our "original" TS server was running both versions for a while)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above