Jump to content
Sign in to follow this  

Wolfe - Pilot View won't center properly - How to recenter

Recommended Posts

@WWGreyWolfe - I added notes to my TrackIR default zoom post / link below. 

Basically you accidently hit RALT+F10 while looking around and your default center snap view gets set to where ever you were looking at the time. Then every time you hit Numpad 5, your looking into la la land. 

Resting center / Pause or turn off your TrackIR

Hit Numpad 5

Adjust your view so it's centered as you like using pilot zoom, default zoom home/insert, page up/down, and I think delete/end. to set the view exactly how you want, confirm the key commands, and note that you have 2 zooms, pilot view zoom in/out, and the default master zoom home/insert. 

Now press - RALT + F10 (Save Current Corrections in Head Snap Position - see screenshot below)

Now when you press Numpad 5 - you view is centered how you want it. 

To get it back to game default, I think you would have to edit the values in your Lua Script snap views for that plane... 

See this post for more info on setting this and how it affects TrackIR zoom... 


My key is not default! - I removed the default keys for mine, interfered with my video record button. 


  • Like 1

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

Please confirm you have read and understand the rules above