Jump to content

Recommended Posts

I finally got my kids Vive working yesterday and I was SUPER excited to fly for a bit.   So when I tried to fly this morning, for some reason, my CH controls quit working.   After a couple of hours of reading posts, I think I the victim of the CH Control manager issue with Windows 10.   If any of you have already found a solution, please share it!.

 

Link to post
Share on other sites

When you try to use the CH Control Manage, is everything grayed out? 
 

I believe it’s either Fawlty or Soarfeet that has the permanent solution, but when I run into the grayed out issue, I just type “store” into the command bar, which opens up the Microsoft Store app. I close it, and then CH Control Manager works. It’s dumb, and again, someone here has the permanent fix; which I have failed to do thus far.

 

Hope that helps Gangster!

 

EDIT: Read through this thread for additional info...

 

Edited by WWChunk
Link to post
Share on other sites

It is indeed MS store that conflicts with CH manager.

I've never had a problem with CH manager, mind you I disabled store right after updating to Windows 10

Here's what I did for the Home version of windows 10 (Pro is different) let me know if you are running win 10 pro. 

https://answers.microsoft.com/en-us/windows/forum/all/disabling-microsoft-store-in-windows-10-home/cc839241-bd98-4476-98db-d86f0be9dd2b?auth=1

 

 

This part is for installing it back if you ever wanted to

Get-AppxPackage -allusers *WindowsStore* | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

  • Thanks 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Please confirm you have read and understand the rules above